
TUTORIAL

version 

1.2



ClayTools™ System
version 1.2

Copyright Notice
©1999-2006. SensAble Technologies, Inc. All rights reserved. Printed in the USA.

Trademarks
3D Touch, ClayTools, FreeForm, FreeForm Concept, FreeForm Modeling, FreeForm Modeling Plus, FreeForm 
Mold, GHOST, HapticExtender, OpenHaptics, PHANTOM, PHANTOM Desktop, PHANTOM Omni, SensAble, 
SensAble Technologies, Inc., TextureKiln, and WebTouch are trademarks or registered trademarks of SensAble 
Technologies, Inc. Other brand and product names are trademarks of their respective holders

Warranties and Disclaimers
SensAble Technologies does not warrant that this publication is error free. This publication could include technical or 
typographical errors or other inaccuracies. SensAble may make changes to the product described in this publication 
or to this publication at any time, without notice.

Hardware usage guidelines are provided to assist the user in protecting the effectiveness and life of the device. They 
are not intended as recommendations for the prevention of repetitive stress injury, carpal tunnel syndrome or any 
other conditions, injuries or disorders; users should consult their own physicians. By using the PHANTOM device, 
the user acknowledges and agrees that SensAble shall have no liability for any disorder, condition or injury arising 
from any use of the device.

Warning  Do NOT open the PHANTOM device. Attempting to open or repair the device by anyone other 
than a certified authorized service center voids the manufacturer warranty and hardware maintenance 
contract.

Questions or Comments
If you have any questions for our technical support staff, please contact us at support@sensable.com. You can also 
phone 1-888-SENSABL (U.S.A. only) or 1-781-937-8315 (International). 

If you have any questions or comments about the documentation, please contact us at documentation@sensable.com.

Corporate Headquarters
SensAble Technologies, Inc.
15 Constitution Way
Woburn, MA 01801
Phone: 1-888-SENSABL (U.S.A. only) 
E-mail: support@sensable.com
Internet: http://www.sensable.com

Last Updated - Tuesday, 25 July, 2006 12:32 pm P/N - 03005 R1.0



ClayTools - Tutorial i

Preface

Congratulations on your purchase of the ClayTools system! This guide contains a lesson 
that will introduce you to some basic modeling tools within the ClayTools application and 
familiarize you with the ClayTools system.

Resources for Learning ClayTools

SensAble provides the following documentation and other materials for learning how to 
use the ClayTools system:

The ClayTools Installation Guide  This printed and electronic document contains 
instructions on installing and setting-up the ClayTools system as well as troubleshooting 
tips.

The ClayTools Online Help   At any time while working with the ClayTools system, you 
can use the system’s online Help by pressing F1 on your keyboard, or by selecting 
“ClayTools Help” from the Help menu. You can also reach targeted help by double-
clicking the active tool name in the dynabar.

The ClayTools Quick Reference Card  An electronic document that provides an 
overview of Hotkey Shortcuts and Key Concepts for ClayTools as well as a glance at all 
the application palettes and their commands.

The ClayTools Tutorial   An electronic document that provides a short lesson to help 
introduce some of the basic modeling tools available in the ClayTools software and 
familiarize the user with the system.
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The PHANTOM Omni User’s Guide  A printed document that is shipped with your 
haptic device that describes the process of installing the device drivers and connecting the 
haptic device as well as how to work with the device including proper handling, 
troubleshooting, and device specifications. This can also be found in electronic form on 
the ClayTools product CD.  

Product CD and Video CD   Users may also find helpful files located on the ClayTools 
product and video CDs. These may include sample models, video clips that demonstrate 
how to use certain features, and other informational files.  

Web/FAQ  A variety of information is available via SensAble’s Web site at 
http://www.sensable.com, including updated information, answers to Frequently Asked 
Questions, expert “tips and tricks,” example models, and more.

Typographical Conventions

This guide uses the following typographical conventions: 

Convention Description Example

Italics First use of a new term; 
reference to another 
document or file.

A Voxel is...; see the User 
Manual. 

Bold Keywords, actual user input, 
or examples.

Click Ok.

Greater Than (>) Indicates a menu pick, as in 
“select Options from the 
Tools menu”.

Tools > Options
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1
Chapter 1 Modeling Basics with ClayTools 

In the real world, there are a few stages to go through when creating a model with tools 
and materials such as pen, paper, sculpting tools, and blue foam or clay:

• Sketching the basic shape of the model
• Cutting out its shape
• Sculpting the material
• Adding details

The stages of creating a model in the ClayTools system can be much the same, only you’re 
working on a computer, of course, which has its own benefits. 

• You can draw perfectly straight lines, perfectly square boxes, or perfectly round 
circles.

• If you make a mistake when “cutting” your material, you can undo that mistake with 
the a few key strokes. 

• You can switch back and forth between sketching and sculpting. In this way, you’re 
working with the tools and materials that are most suited to the task at hand. 

• You can easily add material to your model, or remove it.

This lesson concentrates more on what you can accomplish with the planes and 2D data 
such as images and sketches that are such an important part of ClayTools workflow. 
Additionally, in this lesson you will learn the following: 

• Editing Curves on planes
• The Flip button 
• Smoothing
• Selecting clay 
• Copy and Paste
• Sculpting from the Inside 
• Emboss with Image
• Measuring with the Ruler 
• Scaling

This lesson will not repeat all the details of how to accomplish each step. If you find 
yourself needing instructions on how to do something, please refer to the online Help. 
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The Bug Model

In this lesson you will model a bug, very similar to an ant, which will be about 10 inches 
tall. The bug will be wearing a breastplate with an embossed decoration, the design for it 
is provided. A completed version of the bug, bug.cly, is located in the folder <ClayTools 
Installation Directory>\Models. 

Beginning from a Sketch

This lesson begins with a sketch, drawn with pencil and paper, of a side view of the body 
and head of your bug, minus its appendages. This sketch is then scanned and saved as a 
bitmap (.bmp) file. You can use the provided file bug.bmp, located in the <ClayTools 
installation directory>/Models folder or create your own sketch to look something like 
the following, scan and save it:

Figure 1-1: Bug.bmp

The Tools
Throughout the lesson directions to find a particular command are given as 
palette name > tool name. 
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Starting the Model

1 If it isn’t already up and running, start the ClayTools system. 
2 Select File > New, and set the following:

• Select Start with Empty Model
• In the Model Properties area of the New Model dialog, verify or set the units to 

inches.
• Set the dimensions in Model Shape and Size area: 

- 5” width 
- 7” heights 
- 5” depth

• In Model Properties set Clay coarseness to Refine Shape.

Sketch Planes
You are going to Wire Cut the basic shape of the bug model using the sketch in the 
bitmap as a guide. Wire Cutting is a mode of working in the ClayTools application in 
which you use a design on a sketch plane to cut or create a basic shape. 
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1 Click Planes > Create Plane. The ClayTools application displays a new plane and 
automatically brings up the Edit Plane dynabar. 

FIGURE 1-2. Creating a new sketch plane

(For a more comprehensive description of planes and how to manipulate them, refer to the 
“Working with Planes” topic in the online Help.)

2 Select File > Import to Plane. The Import Image dialog box is displayed. 
3 Navigate to the bitmap file you created (or use bug.bmp in the models folder). Select 

the file and click Open.

The sketch is placed on the sketch plane, as in the next figure.

Plane Palette

Edit Plane Dynabar

New sketch plane

Tool Tip: Zooming
To easily zoom in or out on your model without repositioning 
it, move your mouse while holding down the right mouse 
button.
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FIGURE 1-3. The bitmap image to be used for the Wire Cut

You now have a side view of the outline of the head and body of the bug to trace as you 
draw the bug profile on the sketch plane. 

4 Select Sketch > Freehand Curve. Touch the cursor to the sketch plane and click the 
stylus button of the PHANTOM device at the place where you want to begin the 
sketch. Trace the bitmap image by dragging the PHANTOM device cursor across the 
plane, clicking the stylus button when you want to change the direction of the curve. 
Tip: See “Turning off Haptic Snap Temporarily” on page 1-6 for information about 
haptic snap.

If you make mistakes while sketching, press Ctrl+z to undo the last action. You can end 
the curve by pressing the e key or, in this case, by connecting the curve back to its starting 
point. See the following “How-to” for more information.

Bitmap sketch
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Turning off Haptic 
Snap Temporarily

When you were sketching you probably noticed that, when the cursor came close to the 
plane’s center lines or to the end point of the curve, you could feel the PHANTOM device 
tool sticking slightly at these locations. That’s because the application utilizes haptic snap, 
to make it easier for you to draw curves and to close curves into a sketch profile. You can 
temporarily turn off the haptic snap by holding down the Ctrl key on your keyboard while 
sketching. 

Sketch Profile Make sure that the outline of the bug sketch forms a closed loop (also called a profile). A 
loop is closed when its beginning and ending lines meet. If you have sketched a closed 
loop, the profile will be colored blue when you exit Sketching mode. If not, the profile 
will be red and the application will not allow you to select the profile in the Wire Cut. You 
will not be able to cut out the profile until you return to Sketch mode and close the loop by 
connecting the ends of the lines. See the next “How-to” for more information.

Quick How-to: Sketching 
It’s pretty straightforward, but it may take a few tries to get the hang of it:

1.While touching the sketch plane, click the PHANTOM device stylus 
button at the point where you want to begin drawing the line (or curve 
or box, etc.).

2.Drag the cursor to where you want to end the line or change its direc-
tion.

3.Click the stylus button again. ClayTools draws the line between the 
points you have created. 

And, if you’re using Freehand Curve , click multiple points until the 
curve is finished, then end the curve by pressing the e key.

Have fun as you experiment. See online Help for more information. 
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If you want to check to see that you created a closed profile. Click Sketch > Exit Sketch 
Mode.

FIGURE 1-4. A closed sketch profile on the right displays as a blue curve; an open sketch 
curve, on the right, is displayed as red. 

A close look at the sketch on the right (see reveals that the curve is not closed.

FIGURE 1-5. A zoom in on the sketch (left) shows the break in the curve; note the three edit 
points inside of the callout. The sketch on the right has had the middle edit point moved 

down to connect to the lower one to close the loop (right).
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About silhouette 
points 

When you draw a sketch in Sketch mode, the application creates touchable gravity wells, 
called silhouette points, along the sketch. Silhouette points are used to connect a profile to 
a 3D curve. For freehand curves, points are placed at the X and Y points of inflection. 
Silhouette points are also used in the Loft process. We will not use silhouette points in this 
lesson, but if you want to read more about them, refer to the online Help. 

FIGURE 1-6. Bug outline sketched on the sketch plane

Quick How-to: Selecting Planes
If you exit Sketching mode and find you need to return to it (for example 
if your profile is not closed), you must select the plane before you can 
return to sketching. To select a plane:

1.On the Sketch palette, select the Edit Plane icon .

2.Touch and click the plane using the PHANTOM device. 

After you have selected the plane, you can return to Sketching mode 
by:

• Pressing k on your keyboard, or

• Clicking on the Sketch on Plane icon in the Sketch Plane dynabar.

The profile is closed, 
therefore blue

Silhouette points
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1 Click Construct Clay > Wire Cut Clay. 

The dynabar offers two choices, to select profiles one by one or to select all the profiles on 
the plane. It doesn’t matter in this case because there is only one profile, so you can 
proceed right to the next step.

2 Touch the profile with the PHANTOM, it turns green when you hover over it. Then 
click the stylus button to select the profile. It turns green once selected.

3 Click Next Step.

The ClayTools application creates another plane, called the To Plane. This is the plane to 
which the Wire Cut will extend, that is the thickness of the clay that will be created. A 
From Plane is also created. The From Plane shares a location with the sketch image and 
is therefore hidden until you move it. The dynabar has also changed.

FIGURE 1-7. View is rotated and the “To Plane” is created

4 Rotate your view a bit to reveal a better angle on the planes.
5 You don’t need such a “thick” bug so you want to move the planes closer together. 

There are a couple of ways to do this: 
- Grab and drag each plane with the PHANTOM device cursor.
- For more precision, you can enter a number in the Distance box in the Dynabar 

and press Enter. In this procedure, the From Plane remains stationary and the To 
Plane moves. 

You can also combine the two procedures, moving the planes manually with the 
PHANTOM device while eyeing the distance displayed in the Distance box.

To Plane

From Plane (and 
sketch plane)
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FIGURE 1-8. Moving the planes closer together

6 When the planes are the proper distance apart, approximately 3.3 inches, click on the 
Create Inside button on the Wire Cut dynabar.

The ClayTools system creates clay inside the profile between the two planes, and both the 
To and From planes disappear, leaving only the original sketch plane. 

This plane becomes 
the To Plane...

...and this plane becomes 
the From Plane.
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FIGURE 1-9. The shape after the first Wire Cut

You have the side view shape of the bug, but if you rotate your view, you’ll see that it 
doesn’t look too bug-like from the front. You’ll need to make a cut from this angle. 

7 Select View > Standard Views > Left (or simply press the F4 hotkey). 

A Note on Standard Views in ClayTools
ClayTools standard views are relative to the file when it was first created. In other 
words, the “Front” view displays the side of the model that faced the front when you 
first created it, regardless of what you may now consider to be the front of the model. 
So, if the Left View command doesn’t produce a face-on view of the model, try the 
other standard view commands. (F2-F5)
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8 Create a new sketch plane by clicking Planes > Create Plane. This places a new 
sketch plane on the left view of the model. If you call up the Object List (keyboard 
shortcut o), you can see the name for this new plane, “Left Plane 1.”

FIGURE 1-10. The new sketch plane

To get into sketch mode you can either click Sketch on Plane in the dynabar or select 
Sketch > Freehand Curve. Now draw on this new plane an outline that will define the 
front shape of the bug. 

Time-Saving Tip
If you know you’re going to be mirroring the model after you create the profile – as 
we will in this example – you need to be careful only when drawing one side of the 
profile. The other side can be as rough as you want. Then later, when mirroring, 
you can choose to mirror the “good” side of the model to the other side. You can 
save a lot of sketching time this way. 
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FIGURE 1-11. The profile for the front of the bug model

The accurate, “good” 
profile side The “carelessly drawn” 

profile side
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Editing a Curve

If the curve you’ve drawn for the outline isn’t satisfactory, it’s very easy to change without 
having to delete the curve and start all over again:

1 Click Sketch > Select Sketch Object, then select the curve. The ClayTools 
application displays all the points used to create the curve. 

FIGURE 1-12. Editing the curve

2 To edit the curve, just grab any of the points and drag. When you’re done, release the 
stylus button. 

For more information on editing sketch curves, see “Sketching on Planes” in the online 
Help. 

Make sure the profile is closed. Exit Sketch mode and prepare for the Wire Cut:

1 Click Construct Clay > Wire Cut Clay.
2 Select the profile by touching it with the PHANTOM device cursor and clicking the 

stylus button.Click Next Step.
3 Select the Cut Outside icon from the Wire Cut Clay dynabar to remove the clay that 

is outside the profile you have drawn.
4 After the ClayTools application makes the wire cut, press the Hide/Show Plane 

button in the Dynabar to hide Left Plane 1. If you have the Object List open, notice 
how the icon next to Left Plane 1 has changed from an open eye, meaning the object 
is visible, to a closed eye, meaning it is hidden. The Object List is covered in more 
detail in the next chapter.

5 Hide Front Plane 1 by clicking on its eye icon in the Object List. 
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Your work will look something like this illustration. 

FIGURE 1-13. After the second Wire Cut

As we planned, one side of the shape has come out looking much better than the other 
side. Next you will use Mirror to correct this.

Mirroring to improve the shape and symmetry of the model:
1 Click Construct Clay > Mirror Clay. A mirror plane appear.
2 In the dynabar, set Preview to active. Depending on where your mirror plane is 

positioned your Bug may look a little funny once you hit Preview.
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3 You want to mirror the better side of the model. To do this you will need to reposition 
the mirror plane. You can do this with dynabar tools or manually (see “How-to: 
Moving and Manipulating a Plane” on page 18). The mirror should end up bisecting 
the model in the XY plane similar to that shown in the following image. 

FIGURE 1-14. Mirror plane positioned in the xy plane with correct side mirrored.
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FIGURE 1-15. The shape of the model when mirroring

4 If necessary, click the Flip button to reverse which side of the model is mirrored.
5 When you’re satisfied with the quality and symmetry of your shape, click Apply.

The Precise Move-
ment option gives you 
more precise control 
over the placement of 
the mirror plane. Flip quickly reverses 

which side of the model 
is mirrored.
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How-to: Moving and Manipulating a Plane
It’s very easy to move a ClayTools plane in any direction or to any location you 
like. Displayed here are all the ways to move a plane. See the online Help for 
more information:

Touch and drag a corner of the plane 
to grow, shrink, and resize it.

Touch either one of the red axes to 
rotate the plane around its center 

Touch the plane away from an axis or border and 
drag to reposition the plane.

Touch a horizontal border away from a corner 
to rotate the plane around the X axis. 

Touch a vertical border away from a corner 
to rotate the plane around the Y axis. 
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Smooth the Model
1 Now smooth the entire shape: Click Sculpt Clay > Smooth Area icon, then Select 

All on the Smooth Area dynabar. ClayTools highlights the model. Use the Smooth 
Level slider to adjust the level of smoothing (less smoothing to the left side of the 
slider, more to the right) then click on Apply. Use Ctrl+z to undo actions if you are 
not satisfied with the results.

Once smoothed, you’ll need to round out and add some definition to the shape to make it 
more “bug-like”.

2 Use Sculpt Clay > Smudge to round out the model from the inside. To save time, you 
may want to sculpt the clay on one half of the shape, then mirror that work to the 
other side. When you’re done, smooth the entire model. Let the examples in the 
following figures act as a guide.

FIGURE 1-16. Using Smudge from the inside
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FIGURE 1-17. Mirroring the work from one side to the other

FIGURE 1-18. The results of smoothing the model

The model is still at a relatively coarse 
clay level (Refine Shape), so smoothing 
removes a lot of material.
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Add more clay
When your model looks similar to the one above, it’s time to add the bug’s arms and legs. 
First, let’s call up a side view that will give you the most useful view when you go to 
create the first arm. (In our example, we used From Left of Main View, or F8.) 

The easiest way to create arms and legs for the bug model is with the Add Clay feature, 
which you used in a previous lesson. 

1 Click Construct Clay > Add Clay. 
2 Click the Ice-cream Cone on the dynabar.
3 The first step is to sculpt the bug’s upper arm starting at the shoulder, so change the 

diameter of the sphere of clay to a size that would be appropriate for the bug’s 
shoulder. See Figure 1-19 for a guide. 

4 Place the sphere of clay at the location of the shoulder and click the stylus button. 
5 Then move the PHANTOM device tool to where the elbow would be. Notice that clay 

is extended between the shoulder and the tool. Press the minus (-) key to decrease the 
size of the Add Clay sphere as you’re positioning it. That automatically tapers the 
arm.

6 When you’ve reached the location for the elbow, click the stylus button again. 

FIGURE 1-19. Creating the upper arm with Add Clay.

To create the forearm and hand, you can use Add Clay again.You will feel a haptic snap 
that will pull the tool into the groove of the elbow aiding with placement. Use Add Clay 
with the Ice-Cream Cone option to finish the arm and to create a leg – refer to Figure 1-20 
– then go on to Selecting Clay. 

Check the Side View to 
make sure the arm is at 
the angle you want. 

You can taper the clay when 
using the Add Clay feature with 
the Ice-Cream Cone option.
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Selecting Clay

The finished model of the bug has four legs, but so far you’ve only created one. You could 
create each leg individually, of course, but it would be faster and easier to take advantage 
of the work you’ve already done by using ClayTools’ Copy and Paste functions. Before 
you do that, however, you must select what it is you want to Copy and Paste. 

There are a few methods to select clay. Each one is explained in online Help, but for this 
lesson, you will learn how to selecting with a ball.   

Selecting clay with a ball
To select clay with a ball, you “paint” the area of the model you want to select. Keep in 
mind that the depth of clay that will be selected is based on the diameter of the ball you’re 
using. If you’re selecting clay from a thick model, the clay will be selected only to the 
depth of the tool. Refer to Figure 1-20. 

1 Click Select/Move Clay > Select Clay with Ball. The PHANTOM device tool turns 
into a green sphere (or your highlight color) with a small ball in its center.

2 Use the Diameter box in the dynabar or the + and - keys to make the ball larger or 
smaller. 

3 Paint the clay you want to select with the Select Clay with Ball tool. 

FIGURE 1-20. Selecting clay with a ball
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Copying and Pasting To copy and paste the leg:

1 Click Copy in the dynabar (or Select Edit > Copy).
2 Click Paste (or Select Edit > Paste). The Paste dynabar displays, as does the Triad, a 

representation of the X, Y and Z axes of the three-dimensional coordinate system 
underlying ClayTools. 

3 Grab the copied leg with the PHANTOM device tool and position it to the rear of the 
first leg. (Use the next figure as a guide.)

FIGURE 1-21. Positioning the copied leg

4 When the leg is positioned where you want it, click the Add button on the dynabar. 
The copied leg becomes part of the model.

5 Smooth the entire model to erase lines formed where the leg connects to the rest of the 
model.

6 Use the mirror function to copy the armed and legged side of the bug to its empty 
side, as in the next figure.

Triad
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FIGURE 1-22. Mirroring the model

Adding Details to Your Model

Change clay 
coarseness

It’s time for more detailed work on the model. Finer detailed work required finer clay. To 
change the clay coarseness, select Tools > Clay Properties > Clay Coarseness. Choose 
Add Detail for the new clay coarseness. Click Ok.

The mirror plane comes up in 
the middle of the work area, 
which is right where you need 
it most of the time.

Sculpting Tip: Think ahead
You may notice in the above illustration that the model has two arms and 
four legs... but no feet. If we had created a foot at the same time we created 
the first leg, the mirroring feature would have given us four feet by now 
instead of none.
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FIGURE 1-23. More detailed tools and finer clay

Now that you’re in the Add Detail level of detail for your model, use the smaller tools and 
finer clay to sculpt details into the hands, toes, eyes and other details of the model. Refer 
to the illustrations of our model on the following pages as a guide. 

FIGURE 1-24. Adding clay (Sphere option) to build up the shoulders...
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FIGURE 1-25. Add clay to detail the joints

FIGURE 1-26. Honing fingers with the Attract tool
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FIGURE 1-27. Carving mouth and teeth with Interactive Mirror

Using Smooth

In addition to Smooth Area, which you used earlier, there is another way to smooth your 
model, which is similar to burnishing in “real life.” It is used to smooth (or burnish) 
specific parts of your model. In this example, we are using the ball-shaped Smooth tool to 
smooth the area of the bug’s eyes.

FIGURE 1-28. Smoothing the area of the eyes

The best use of mirroring: 
symmetric halves of a 
model, like the lips and 
teeth...

...that actually meet.

Use it to burnish your model.
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Sculpting from the Inside

You’ve used both the Sphere and Ice-Cream Cone options of the Add Clay function. You 
can also add clay by pulling from inside the model.

To create an antenna for the bug:
1 Click Sculpt Clay > Carve with Ball.
2 Adjust the size of the tool to one that is appropriate for the bug’s antenna.
3 Place the ball-shaped tool on the bug’s head, and push through the head to pop to the 

inside of the model. Click and hold the stylus button, then slowly pull the tool away 
from the bug’s head. A trail of clay extrudes from your tool, as shown in the following 
figure.

FIGURE 1-29. Work from the inside to extrude streams of clay

4 Release the stylus button when you’re done.
5 Mirror the antenna to the other side of the model. (You’ll probably need to Flip the 

mirror to reflect the proper side of the model.)

Modeling Tip
Whenever you mirror your model, any previous work you did on the mirrored side of 
the model is replaced by a duplicate of the original side. That makes for perfect sym-
metry, but what if you want the sides of the model to be different in some way from 
each other? The answer, generally, is to do all your symmetric work first and leave 
the asymmetric work for the end of the modeling process.
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The model is nearly finished at this point. All that remains are adding the breastplate and 
some final tweaks. For the best, most detailed results, increase the resolution of the clay 
one more time to Add Fine Detail. 

Note: Your tools are smaller and your work may be slower at this level of clay coarseness. 
That is why in most cases it’s a good idea to wait until the end to work at such high 
resolutions.

Using Emboss with Image

It is now time to create a decorative breastplate for the bug using the Emboss with Image 
feature. We have supplied an image for you to use. It is located in the same models folder 
as bug.bmp, and is called breastplate_design.bmp.

1 Click Detail Clay > Emboss with Image. A dialog box is displayed, asking you to 
select the image file to use for embossing. 

2 Navigate to the models folder, select Breastplate_design.bmp, then click Open. 
Your screen will look like the one shown in the next figure.

Tip: “Orphaned” Clay
When using one of the carve tools, you may find that you have orphaned clay. 
That is, clay that is floating in space,. but any attempt to remove the clay fail 
because you cannot carve away or select it. 

To remove this unwanted clay:

1.Using Select by Lump, select the clay you want to keep.

2.Next reverse the clay that is selected by selecting Edit > Invert Selection. The 
orphaned clay is now selected green.

3.Press delete. The orphaned clay is removed.

Orphaned 
Clay
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FIGURE 1-30. The bitmap image and the Image Properties dialog box

3 In the Image Properties dialog box, accept the default, Flatten image onto a plane. 
4 Resize the image to fit your model by making changes to the Height and Width 

boxes or resizing the plane.
5 Use the PHANTOM device (and the positioning aids) to position the bitmap image to 

serve as the bug’s breastplate. 
6 You want to raise the star and outer ring rather than lower it. Click the Raise button.
7 Enter in the Emboss Distance box on the dynabar a distance of .08 inches. 
8 To get a preview of how the embossed clay will look, using the current image and the 

settings in the Emboss Image Properties dialog box, click on the Preview button. 

Bitmap image

Emboss with Image Dynabar
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FIGURE 1-31. Previewing Emboss with Image

9 If you are not satisfied with your results, undo the preview and experiment with the 
embossing options if you want. When you are satisfied with how the breastplate looks 
in the preview, click Apply. 

Measuring with the Ruler

To make sure your bug model has the proper dimensions, you can measure it with the 
Ruler Tool.

1 Select Tools > Ruler. 
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2 Click the Ruler option in the dynabar. The persistent ruler is displayed. 

3 Grab the ruler with the PHANTOM device tool to move it. Grab the base end of the 
ruler (the one without a measurement display next to it) and relocate the ruler to the 
feet of the bug. 

4 Then grab the other end of the ruler and drag it to the highest point of the model—the 
antennae. The height of the model is displayed both at the location of the PHANTOM 
device tool and in the Along Y box in dynabar. 

5 To make it easier to align the ruler with the X, Y, Z axes of the work area, click on the 
Axis Snap option in the dynabar. That displays the axes when the rule is selected and 
provides for a haptic snap when moving the PHANTOM device tool. See the next 
figure.

The ClayTools application will display the ruler as you use other ClayTools commands. 
To delete the ruler, select Ruler from the Tools menu again (or use hotkey R), click the 
Ruler button on the dynabar, then touch the existing ruler and press the Delete key.
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For more information see the online Help. 

FIGURE 1-32. Measuring the final model

Measure the other dimensions of the model with the Ruler Tool. If you do need to change 
the size of the model: 

1 Select Tools> Clay Properties > Scale. The Scale Model dialog box is displayed:

FIGURE 1-33. The Scale Model dialog box

2 Enter a percentage in any or all of the scale fields. (To scale the model uniformly, you 
need to enter the same number in each field.) 

Haptic axes
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3 Choose either Preserve Detail, to maintain as much model detail as possible, or 
Conserve Memory, which may result in some loss of model detail. 

4 Click OK. 

 END OF LESSON 


